675.cc • Triumph 675 Forum

Sorry one more question, relay sub harness

Discussion in 'Maintenance & Tweaks' started by oldgit, Nov 8, 2019.

  1. oldgit

    oldgit

    Thread Starter

    276
    3
    18
    Last question I promise (until the next one). On the sub loom for the pump relay there is a small black 2 pin connector. Can anyone confirm where this plugs in?
     
  2. I can't remeber off hand. Are you running a race ecu by any chance
     
  3. StMarks

    StMarks PTG

    12,244
    813
    113
    Location: HU15 2DS
  4. Well done StM. That was in the back of my mind, I remeber reading something about swapping round two pins in a plug to get a race ecu working on a std loom
     
  5. oldgit

    oldgit

    Thread Starter

    276
    3
    18
    Hi Stmark, I found that thread earlier, unfortunately it doesnt help me. I have a 2006 wiring loom with the additional fuel pump sub harness.
    So, the sub harness has the loop for the fuel pump and then a couple of smaller connectors (black and white) that obviously loop something else to supply power to the relay. Its thus that im not 100% sure on. The
     
  6. StMarks

    StMarks PTG

    12,244
    813
    113
    Location: HU15 2DS
    [​IMG]


    So, I see.:
    The 4pin relay
    Metal bracket, Screw & cable tie
    Loom cable with,,,:
    Brown female pump plug connector
    White male pump connector
    Large black relay socket
    Black SAI solenoid piggyback connector
    White SAI solenoid piggyback connector

    So I assume you are asking about the SAI plug for supplying the pump's drawn power to this sub-loom.?
     
  7. oldgit

    oldgit

    Thread Starter

    276
    3
    18
    You've come up trumps again Stmark
     

Share This Page

Loading...
  1. By using this website you agree to our Cookies usage. We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters:
    Dismiss Notice