675.cc • Triumph 675 Forum

Is It Me???

Discussion in 'General' started by D41, Dec 6, 2009.

  1. D41

    D41

    Thread Starter

    13,990
    143
    63
    Location: Orange, CA
    This site seems to have slowed down ALOT since the snowflakes appeared????
     
  2. Craig

    Craig Administrator Staff Member

    4,855
    222
    63
    Location: Maidstone
    No not you at all! :D I did notice it the other day, it works fine just for some reason it made the browser take longer to process the forum link. I've limited it to the front page only, this should resolve the slow loading forum issue. If it doesn't I'll take it off completely. :p
     
  3. Rowly

    Rowly

    870
    0
    0
    Yeah, it had the same effect on me them snowflakes, had to go back into rehab :lol:
     
  4. Edski675

    Edski675 Administrator Staff Member

    Snow always makes the traffic go slower :)
     
  5. D41

    D41

    Thread Starter

    13,990
    143
    63
    Location: Orange, CA
    LOL - Well removing it has defo fixed the problem at my end...hope I didn't ruin Xmas for everyone, hehe.
     
  6. SV_Justin

    SV_Justin

    667
    0
    16
    Location: Kent
    Where did all the snow go! :cry:

    D41 ruined christmas for everyone!
     
  7. Bah humbug :x It ain't Christmas without snow...BOOOOOO
    D41...I might have guessed... :roll:
    There's always one misery guts!!! :lol:
     
  8. D41

    D41

    Thread Starter

    13,990
    143
    63
    Location: Orange, CA
    Just lean close to your monitor Moonwitch & give your head a shake - the ensuing dandruff should replicate the snowflake effect quite nicely! :twisted:
     
  9. i think you is gonna be in trubble in a minute D :lol:
     
  10. Rowly

    Rowly

    870
    0
    0
    Defo pushing his luck
     
  11. snow? where abouts are u? it been cold here in midlands but no snow
     
  12. Rowly

    Rowly

    870
    0
    0
    Sorry d8mok I'll just get you up to speed with this one? the snow we are talking about is the snow that Craig simulated on the forum pages, but has since been removed due to go slow problems????
     
  13. SV_Justin

    SV_Justin

    667
    0
    16
    Location: Kent
    HAHAHAHA! Not yet thankfully!!!
     

Share This Page

Loading...
  1. By using this website you agree to our Cookies usage. We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters:
    Dismiss Notice