675.cc • Triumph 675 Forum

Pissed off again!!

Discussion in 'Maintenance & Tweaks' started by andykb, Jul 1, 2009.

  1. andykb

    andykb

    Thread Starter

    994
    0
    16
    Switched on the bike this monring and the exup motor was all over the shop again. The bike started ok but on the ride in it went funny coughed and spluttered and the ecu light was on, the valve eventually opened fully and the exhaust note changed and its rideable.

    What's annoying is that i only had the exhaust headers replaced a few months ago under warranty and now im out of warranty, could they have missed something in the diagnosis?

    Im going to give them a call later today and see what they say but i wont be pleased if i end up with a bill!! :|
     
  2. jimjam39

    jimjam39

    501
    0
    16
    Location: Wrexham
    I'm pretty sure that if you have had a problem with it before within the warranty period, and its the same problem again, then they will sort it out it (dont quote me on this though) :?
     
  3. andykb

    andykb

    Thread Starter

    994
    0
    16
    yeah spoke to them earlier today they offered to take a look at it FOC plus take care of it while im away on holiday.

    I got home and stripped it down cleaned it up and greased it all and after 4 stop and starts the ecu light went off
    but im not completely happy.

    Plus ive got a screw in my tyre
     
  4. Jap_Sti_3

    Jap_Sti_3

    724
    0
    0
    Location: Rochdale
    I had the 675 in three times, water in the valve was the recuring issue but on forth trip they fitted new headers as its easie to do that than re fit exup valve. Job sorted all under warranty. Good luck with your dealer Andy. Oh and enjoy the holiday :cool:
     
  5. Have a good holiday and worry about it when you get back
     
  6. andykb

    andykb

    Thread Starter

    994
    0
    16
    This is bugging me no end !!

    Considering chopping the bike in tbh, i dont want too but im not sure if i have lemon here.

    It can have one more attempt at not displeasing me any further before it goes!
     
  7. SV_Justin

    SV_Justin

    667
    0
    16
    Location: Kent
    Hey its a machine at the end of the day, and buying a machine is a lottery, there are winners and losers. I had a lemon car not too long ago. I was driving around in a 1995 Rover 825SLi with 174000 miles on the clock, but a new job with more money meant i could treat myself to a 3 month old ford focus from Ford with all the bells and whistles on it-nothing but problems from day one. It went back to the garage 12 times with electrical problems in the time I had it. So I gave up after 10 months and flogged it and never looked back.
     
  8. andykb

    andykb

    Thread Starter

    994
    0
    16
    Im also considering the T3 header swap service it could be the best0 £110 ive spent
     
  9. Spending the money on doing the IAM advanced course and test would make much more of a difference speed wise i would think, and make you a safer rider as well.
     
  10. andykb

    andykb

    Thread Starter

    994
    0
    16
    Ok just had a very nice chat with a chap at Triumph Customer services about my bike going back in for the exup issue, and basically they will honour any parts\labour for it to ensure its right.
    Really nice guy to geal with and i had a real good techie chat with him about what it does & doesn't do.
     
  11. jimjam39

    jimjam39

    501
    0
    16
    Location: Wrexham
  12. andykb

    andykb

    Thread Starter

    994
    0
    16
    ok i got the bike back and it seemed ok for the time being!
    The report from the dealer was a faulty alarm draining the battery and not having enough power to turn the exup. Im slightly sceptical TBH as they are asking me to leave it on my optimate if not used for a few days???
    Plus they claim some water ingress in one or two places near valve and connectors

    Seems a little lame about the opitmate as i use the bike most days, ok only 16 mile round trip into work.

    Anyway all covered under a gesture of good will from Triumph

    Will keep you informed meanwhile ill be reading up on blades
     
  13. Edski675

    Edski675 Administrator Staff Member

    Andy, is this sorted now? Have you had any more problems?

    TBH I always leave the bike on the Optimate. It's only a piddly little battery and even though I don't have an alarm I just don't trust it.
     
  14. andykb

    andykb

    Thread Starter

    994
    0
    16
    no more issues tbh but i havent used it either only the two days for work last week before ive laid low with this virus, optimate states the battery is in a happy place and on tick over im well above 13.5 volts, but im still extremely sceptic a bad battery has caused my exup issues.
    Im off to whitley bay on saturday so the bike will be given a run tomorrow to blow off the cobwebs
     
  15. henrymc

    henrymc

    794
    0
    0
    Location: lincoln
    Whitley Bay, Ah! now there is a town that knows how to party at weekends,
    Andy have you been in that pub on the corner? the one with the glass section of floor where the jack the rippers work, lad i went up there with a few years ago pulled one of the rippers, she was not sore on the eyes either.
     

Share This Page

Loading...
  1. By using this website you agree to our Cookies usage. We and our partners operate globally and use cookies, including for analytics, personalisation, ads and Newsletters:
    Dismiss Notice